prss.net
当前位置:首页 >> AnDroiD jDk1.7对应的EClipsE和sDk版本是什么 >>

AnDroiD jDk1.7对应的EClipsE和sDk版本是什么

需要 最新的Eclipse需要jdk1.7+了

1.现在最新的eclipse版本是eclipse juno 4.2.2java ee版本的,配套ADT22 2.以前常见的有elipse galio 3.5.2 +adt 16 或者 eclipse indigo 3.7.2 +adt18开发的。 3.目前我在用的是indigo 3.7.2+adt18,sdk支持到安卓4.0版本了 4.最新的juno+adt22...

JDK那个都可以 建议1.8 加入了很多东西 eclipse只是开发工具 它自动识别jdk 配置好环境变量就好了

用Eclipse或MyEclipse是要设置编译器的,如果没提供设置JDK7作为编译器,你肯定就无法编译。 Eclipse4.2设置编译器为1.7之后,就可以编译了。

哪个版本都可以,因为jdk是可以指定的 步骤如下: Eclipse中,窗口——首选项--JAVA--已安装的JRE——添加。 JRE名称写你的是哪个版本的写哪个版本的,如1.6版本的,你就写JDK1.6. JRE主目录,单击浏览选择你的JDK路经。记住,选择主目录就行了...

建议 JDK 7、8、、、、、、、、虽然6 也可以

你是指android sdk 4.4.2?JDK最好用1.7

eclipse luna用jdk1.7的最好,SDK是最新的24.0.1,ADT用23.0.0就可以了。

JDK:是java运行编译必备的组件,里面包含了基础的类方法变量等等,可以看作java开发的基础包 SDK:是android运行编译必备组件,同样包含了一些android特有的基础包和一些工具 众所周知,android是基于java语言的,在其基础上进行了拓展,所以开...

网站首页 | 网站地图
All rights reserved Powered by www.prss.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com