prss.net
当前位置:首页 >> NEtBEAns IDE8.0.2就是jAvA jDk最新版本吗? >>

NEtBEAns IDE8.0.2就是jAvA jDk最新版本吗?

netbeans 只是一个IDE,不是JDK,但是他自带一个JDK,能用,但不是最新。最新的JDK需要到oracle网站下载。

前者是JDK,,,,,后者是JDK+开发的IDE

安装和运行 PHP、Ruby、C/C++ 这些 NetBeans 包时需要 Java 6 或 Java 5。您可以下载java.com 上最新的 Java 版本。 安装和运行 Java SE、Java、All 这些 NetBeans 包时需要 JDK 6 或 JDK 5。 您可以下载单独的 JDK 或者下载最新的 JDK 和 NetBe...

安装和运行 PHP、Ruby、C/C++ 这些 NetBeans 包时需要 Java 6 或 Java 5。您可以下载java.com 上最新的 Java 版本。 安装和运行 Java SE、Java、All 这些 NetBeans 包时需要 JDK 6 或 JDK 5。 您可以下载单独的 JDK 或者下载最新的 JDK 和 NetBe...

netbeans8.2不兼容jdk9 netbeans目前的最新版只支持到jdk8

两个版本,都有提供下载的 ~

安装和运行 PHP、Ruby、C/C++ 这些 NetBeans 包时需要 Java 6 或 Java 5。您可以下载java.com 上最新的 Java 版本。 安装和运行 Java SE、Java、All 这些 NetBeans 包时需要 JDK 6 或 JDK 5。 您可以下载单独的 JDK 或者下载最新的 JDK 和 NetBe...

一、 1、java7是值得java版本,java从1.0开始到1.7,只是从1.5开始改成java5.0,java7.0了,java7就是java1.7,主要区别是在于jre类库含有更多的jar包,或者更优的处理方法 2、IDE:集成开发环境,就是方便你做开发的工具,就行C,C++有visul sti...

楼主,看状况应该是JAVA和版本太高了,使用1.6\1.7试试吧

是不是jdk版本有问题,不同版本的netbeans ide 对jdk的版本有要求, 如搞不清,真接下个集成jdk的netbeans。官网下载列表下面有段字段里提供集成版。

网站首页 | 网站地图
All rights reserved Powered by www.prss.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com