prss.net
当前位置:首页 >> 最新版的EClipsE应该安装哪个版本的ADT插件和AnDro... >>

最新版的EClipsE应该安装哪个版本的ADT插件和AnDro...

安装SDK 这里主要介绍如何安装Android的SDK开发包和配置开发环境。如果你还没有下载SDK,点击下面的链接开始。 Download the Android SDK 系统和软件配置要求 要通过Android SDK中提供的代码和工具进行Android应用程序的开发,需要一个合适的用...

4.2.0(Juno)版本可以安装ADT-23.0.6.zip,以后的版本估计不能安装ADT了,现在android不再为eclipse更新ADT版本了,android官方的建议使用Android Studio开发android,这是以后的主流。

先装SDK,装完后关联。然后就下载ADT,他会自动提示让你下载对应版本的ADT。总之,都装最新的就可以了。

1.现在最新的eclipse版本是eclipse juno 4.2.2java ee版本的,配套ADT22 2.以前常见的有elipse galio 3.5.2 +adt 16 或者 eclipse indigo 3.7.2 +adt18开发的。 3.目前我在用的是indigo 3.7.2+adt18,sdk支持到安卓4.0版本了 4.最新的juno+adt22...

http://developer.android.com/sdk/index.html Note: Eclipse 3.5 (Galileo) is no longer supported with the latest version of ADT. 以前官网有详细说明,现在没了,你只需要安装最新版的 ADT , SDK 即可 。 http://developer.android.com/s...

方法一在线安装: 第一步:启动eclipse。 第二步:在Help菜单中,选择software update...,选对available software。 第三步:点击右侧的add site...。 第四步:输入下载地址hhtps://dl-ssl.google.com/android/eclipse/ 第五步:根据提示完成内...

使用Eclipse做Android开发,需要先在Eclipse上安装ADT(Android Development Tools)插件。 1.安装JDK 1.7 JDK官网http://www.oracle.com/technetwork/java/javase/downloads/index.html,下载JDK7软件包,我安装的是1.7.0_55版本。安装完JDK后...

目前最新的版本是23.0.7.2120684,ADT已经很久不更新了,无法支持6.0以及更高版本的SDK开发,请转到android studio

我用ADT-21都没有报错呢,你应该是ADT没有装好吧

只下最纯净版的Eclipse就可以,然后去下载android的SDK以及开发插件装到Eclipse上。Eclipse IDE for Java Developers这个版的就可以,另外推荐使用3.6 Helios版的,这版本出来时间比较长了,对各种插件支持的比3.7的好。如果还需要做JavaEE开发...

网站首页 | 网站地图
All rights reserved Powered by www.prss.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com