prss.net
当前位置:首页 >> 我从逗游下游戏玩 提示说要安装"DirECtX 9.0 AnD 1... >>

我从逗游下游戏玩 提示说要安装"DirECtX 9.0 AnD 1...

游戏支持版本,一般在你下的游戏里有dx,出现这个说明你在用的dx版本太低,找找换掉或者干脆下载最新版本 DirectX 9.0,,,,这是一版 DirectX 10.0,,,,,这是一版 直接下10.0好了 话说现在都出到DirectX 11吧

要是有的话就不用再安装了,现在的系统,基本上都自带着directX9.0 采纳哦

DX9.0下载后双击是个压缩包,解压后还需要在解压的文件里面找到安装文件双击运行,才能安装。

需要安装的..可以去驱动之家下载..因为有太多的游戏是DX9.0C的... http://drivers.mydrivers.com/drivers/375-150105-Microsoft-DirectX-2010.6-For-WinXP-XP-64/ 这里下载可以安装

在弹出的界面可以看到你的DirectX版本 装完新的DirectX再输入dxdiag看一下是不是已经升级了。 OK,GOOD LUCK!

重装游戏,或者上网搜'prototypeenginef.dll' 还有同是虐杀迷

win7系统不支持dx9组件的安装,需要安装dx11组件。不行的话,直接换个验证过的系统盘重装系统就行了,这样就可以全程自动、顺利解决 win7系统中dx11组件无法安装 的问题了。用u盘或者硬盘这些都是可以的,且安装速度非常快。但关键是:要有兼容...

WIN7自带归自带,但是你自带的很明显没正常运行,建议你下载最新的DX安装吧,如果你DX 正常的话,是不会提示你安装的

请问你玩的是什么游戏

需要安装框架 Microsoft.NET Framework v3.5 然后再更新DX9.0 能解决

网站首页 | 网站地图
All rights reserved Powered by www.prss.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com