prss.net
当前位置:首页 >> 请教一个NEtBEAns IDE 8.0.2的问题 >>

请教一个NEtBEAns IDE 8.0.2的问题

可以 NetBeans包括开源的开发环境和应用平台,NetBeans IDE可以使开发人员利用Java平台能够快速创建Web、企业、桌面以及移动的应用程序,NetBeans IDE已经支持PHP、Ruby、JavaScript、Groovy、Grails和C/C++等开发语言。NetBeans项目由一个活跃...

netbeans 只是一个IDE,不是JDK,但是他自带一个JDK,能用,但不是最新。最新的JDK需要到oracle网站下载。

什么都没有,怎么调试?

首先,双击打开NetBeans8.0,打开的界面如下图: 在项目窗口下,鼠标右键单击“新建”,进入新建Web项目,找到Java Web下的Web应用项目,单击“下一步”,如下图所示: 然后,填写以下 (1)项目名称 (2)项目位置 (3)项目文件夹 填写上述,单击“...

1、下载Apache Tomcat,解压至本地硬盘的根目录。 2、运行CMD,输入: 解压盘符:\apache-tomcat-8.0.xx\bin\service.bat install 3、安装完成,双击tomcat8w.exe图标可进入管理工具。 4、使用NetBeans新建Web项目,进行到服务器和设置这一步,服...

在项目中添加新文件右键单击 "Header Files"(头文件)文件夹,然后选择 "New"(新建)> "C++ Header File"(C++ 头文件)。在新建文件对话框的 "Name and Location"(名称和位置)页的 "File Name"(文件名)字段中,键入 newfile。单击 "Finis...

换成jdk8 最新的netbeans还不支持jdk9

楼主,看状况应该是JAVA和版本太高了,使用1.6\1.7试试吧

网站首页 | 网站地图
All rights reserved Powered by www.prss.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com