prss.net
当前位置:首页 >> 哪个版本的MyEClipsE支持JDK1.7 >>

哪个版本的MyEClipsE支持JDK1.7

10.5好像是不支持JDK1.7的,你可以换成10.7试试,楼下没弄明白,JDK1.7中的switch支持String类型的,代码没错,就是你的myeclipse版本不支持jdk1.7导致的

2016最新版 8.5经典版。你自己选一个吧 1.解压之后,启动安装程序。 2.这里选择安装路径要注意,很多人安装在C盘都出现的使用一段时间之后无法使用的问题,所以小编建议换个磁盘进行存放。 3.安装完成后,会出现一个项目保存路径,选择完成后勾...

在my Eclipse中添加jdk1.7: 打开myeclipse,依次点击Window-->preferences,弹出preferences设置对话框。 在preferences对话框中找到 Java 选项,点击向下小箭头打开,然后,点其中的Installed JREs 。 点击preferences对话框里Java选项栏对应...

不管是Eclipse还是MyEclipse,都是Java开发集成软件工具,都必须下载JDK! 分情况说一下: 1. 只要工具版本支持,都支持JDK1.7。 2. 根据自身电脑操作系统,来选择对应的Eclipse或MyEclipse 例如: win7 64 位 电脑,安装64位版本的Eclipse,当然...

打开MyEclipse后,在菜单栏找到WINDOW,单击preferences,在左侧找到java里面的 Installed JRES,单击后会出来一个显示JDK版本的界面,点ADD,进去后,选择Standard VM,点next,进去后,在jre home哪里输入你安装java的路径,点finsh就行了

用Eclipse或MyEclipse是要设置编译器的,如果没提供设置JDK7作为编译器,你肯定就无法编译。 Eclipse4.2设置编译器为1.7之后,就可以编译了。

eclipse现在最新的版本好像是3.4,楼主怎么说5.0呢?开玩笑的吧? 呵呵。。。 myeclipse的版本不是很清楚,不过myeclipse这个插件不是免费使用的,并且还很贵。。。不过有破解版,我用的myeclipse6.01,Eclipse3.3版本可用。。。

打开myeclipse,依次点击Window-->preferences,弹出preferences设置对话框。 在preferences对话框中找到“Java”选项,点击向下小箭头打开,然后,点其中的“Installed JREs”。 点击preferences对话框里Java选项栏对应的Add按钮,弹出Add JRE对话...

一般来说,越新的版本对于以前的jdk版本都支持的。你没有的话我发你,望采纳,谢谢

支持的,不过版本有点高。建议用1.7或者1.6版本 在window -preference --myeclipse----server ---tomcat下配置tomcat; 在window -preference --java---JRE下配置jdk即可。

网站首页 | 网站地图
All rights reserved Powered by www.prss.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com